Empire of Moon
Welcome to the Empire of Moon.
Keywords


ThinGs no working

Go down

ThinGs no working

Post  MrMagius on Fri May 25, 2012 11:47 am

I cannot start or reply to topics in "Suggestions" and "Laddering".
If that's not intentional, then it seems there's a problem with subsections.
avatar
MrMagius

Posts : 80
Join date : 2012-05-25
Age : 31

View user profile

Back to top Go down

Re: ThinGs no working

Post  Rebirth on Fri May 25, 2012 11:53 am

I know for a fact that when starting a new Topic/Thread the title has to be atleast 10 characters long.
Did it just not post or what?
avatar
Rebirth
Admin

Posts : 61
Join date : 2012-05-24
Age : 25
Location : Empire of Moon

View user profile http://empireofmoon.forumotion.com

Back to top Go down

Re: ThinGs no working

Post  MrMagius on Fri May 25, 2012 12:01 pm

No, it's not the title thing. It just says this:

"Sorry, but only administrators can reply to posts in this forum."

when I attempt to start new threads or reply in those two subsections.

(And I'd take conversations to the suggestions section if I could lol)
avatar
MrMagius

Posts : 80
Join date : 2012-05-25
Age : 31

View user profile

Back to top Go down

Re: ThinGs no working

Post  Rebirth on Fri May 25, 2012 12:25 pm

Alright, I'll fix it.

EDIT: ~I fixed it, try it now~
avatar
Rebirth
Admin

Posts : 61
Join date : 2012-05-24
Age : 25
Location : Empire of Moon

View user profile http://empireofmoon.forumotion.com

Back to top Go down

Re: ThinGs no working

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum